Настройка pptp соединения

. Просмотров: 3610

Рейтинг:  5 / 5

Звезда активнаЗвезда активнаЗвезда активнаЗвезда активнаЗвезда активна
 

Пример настройки подключения к провайдеру по pptp соединению для генератора.

В генераторе при выборе типа соединения для первого провайдера (п2.1) необходимо указать: Динамический, а код ниже вставить в поле 9 или потом ручками добавить через терминал.

 

/interface pptp-client add add-default-route=yes connect-to=pptp.server.name disabled=no mrru=1600 name=wan-pptp password=pptpPASS user=pptpUSER
/ip firewall nat add action=masquerade chain=srcnat out-interface=wan-pptp

/ip firewall mangle add chain=forward in-interface=wan-pptp action=mark-connection new-connection-mark=isp1_c passthrough=yes
/ip firewall mangle add chain=prerouting connection-mark=isp1_c action=mark-routing new-routing-mark=isp1_r passthrough=yes

/ip firewall filter add action=accept chain=forward comment="Allow access to internet for Internet group" disabled=no in-interface=bridge-local out-interface=wan-pptp src-address-list=Internet place-before=0 
Не забываем изменить на свои pptp.server.name, pptpUSER & pptpPASS
 

Недостаточно прав для комментирования