Блокировка Яндекс Турбо и Opera Turbo на MikroTik

. Просмотров: 9075

Рейтинг:  5 / 5

Звезда активнаЗвезда активнаЗвезда активнаЗвезда активнаЗвезда активна
 

Предлагаю вашему вниманию мой вариант блокировки у пользователей Яндекс Турбо и Opera Turbo на маршрутизаторе MikroTik.

Данные команды работают только совместно с скриптом и настройками из статьи MikroTik блокировка сайтов по имени

Блокировка Яндекс Турбо

/ip firewall filter add chain=BlackList comment=*trbo.yandex.net

 

Блокировка Opera Turbo

"Поймать" имя для блокировки у меня не получилось. Высветилось global-turbo2.opera-mini.net, и в общем-то блокировка его с ip адресом 185.26.181.220 решает поставленную задачу, но на всякий случай если имя сменится, я решил заблокировать подсеть.

/ip firewall address-list add address=185.26.180.0/22 comment="opera turbo" list=BlackListSites

 

Обсудить предлагаю на форуме http://papa-admin.ru/forum/mikrotik/55-ogranichenie-dostupa-k-sajtam-na-mikrotik.html

 

Недостаточно прав для комментирования

Tags: ROS6